This status page reflects incidents and maintenance events recorded since it was introduced in January 2026.
Resolved
Following the monitoring period, we can confirm the issue has been resolved.
Call quality for both incoming and outgoing calls and ICMP traffic are operating normally with no degradation.
Monitoring
Voice traffic statistics continue to maintain within expected trend.
ICMP traffic will remain under investigation until incident closure.
Monitoring
SIP traffic should now be restored, leaving only ICMP traffic affected, which is currently being investigated by our Vendor Support together with their ISP
Identified
The issue remains ongoing and is being actively addressed by our SBC vendor in coordination with their ISP.
In the interim, our Voice Engineering team has implemented mitigation measures that have resulted in positive improvements in performance metrics.
Investigating
Our SBC Vendor' ISP team has restored connectivity. Further updates related to this incident to follow as soon as possible.
Investigating
This issue has been escalated by our Vendor SBC with their ISP Provider due to loss of connectivity,
Unfortunately there is no firm ETR at this time. We will provide further updates as they become available.
Investigating
We are currently experiencing connectivity issues with our SBC and the majority of the incoming and outgoing calls are affected.
Our voice engineering team is investigating this issue and we will keep you updated throughout this process.
We apologize for this inconvenience.