This status page reflects incidents and maintenance events recorded since it was introduced in January 2026.
Resolved
Following maintenance of the database, TTS retries now follow previous patterns. Service is fully operational.
If you experience issues, please contact support@stour.io
Monitoring
Maintenance has been completed, the database is working through queued messages that were awaiting a retry.
Identified
Our engineers are performing emergency maintenance on our TTS retry database.
Some clients may observe altered retry behaviour for Text-to-Speech messages during this period.
Further updates will be shared on this page once the maintenance has been completed.